Bot offline
Incident Report for LenoxBot
Resolved
This incident has been resolved.
Posted May 21, 2020 - 02:16 CEST
Update
We are continuing to work on a fix for this issue.
Posted Feb 03, 2020 - 16:58 CET
Identified
The bot currently has a major outage and is offline. We are about to fix this issue!
Posted Feb 03, 2020 - 16:57 CET
This incident affected: Discord Bots (LenoxBot) and Websites (www.lenoxbot.com).