LenoxBot responds multiple times
Incident Report for LenoxBot
Resolved
This incident has been resolved.
Posted 22 days ago. Aug 31, 2019 - 16:24 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 25 days ago. Aug 28, 2019 - 09:20 CEST
Investigating
We are currently investigating an issue where the bot responds multiple times.
This happens after the bot has crashed. Normally our package PM2 (which autorestarts LenoxBot after crashes) should kill the process LenoxBot properly and restart it again although PM2 doesn't kill the process properly. We don't know why yet but we are in contact with the support of PM2 to fix this issue ASAP!

We are sorry for this issue!
Posted 26 days ago. Aug 26, 2019 - 22:54 CEST
This incident affected: Discord Bots (LenoxBot).