Bot offline
Incident Report for LenoxBot
Resolved
The Discord API has changed their login method. Due to this change, we had to push a discord.js fix and LenoxBot should work again!
Posted Aug 15, 2019 - 09:49 CEST
Identified
The bot currently has a major outage and is offline. We are about to fix this issue!
Posted Aug 15, 2019 - 00:52 CEST
This incident affected: Discord Bots (LenoxBot) and Websites (www.lenoxbot.com).