Dashboard offline
Incident Report for LenoxBot
Resolved
Dashboard is online again!
Posted 6 months ago. Apr 29, 2019 - 18:08 CEST
Identified
The dashboard is currently offline because we haven't recoded the dashboard yet. We give our best to make the dashboard accessible, as soon as possible.
Posted 7 months ago. Mar 24, 2019 - 19:26 CET
This incident affected: Websites (www.lenoxbot.com).