Crash
Incident Report for LenoxBot
Resolved
Fixed
Posted 11 months ago. Nov 15, 2018 - 18:34 CET
Update
We found the problem and uploaded a temporary fix! All services should work again.
Posted 11 months ago. Nov 15, 2018 - 18:32 CET
Identified
We are currently investigating an issue that crashes the bot permanently
Posted 11 months ago. Nov 15, 2018 - 18:28 CET
This incident affected: Websites (www.lenoxbot.com) and Discord Bots (LenoxBot).