Bot responses multiple times
Incident Report for LenoxBot
Resolved
The incident has been resolved!
Posted Sep 19, 2019 - 22:48 CEST
Identified
Currently the bot responses multiple times. We are about to fix this issue!
Posted Sep 19, 2019 - 20:12 CEST
This incident affected: Discord Bots (LenoxBot).