LenoxBot services
Incident Report for LenoxBot
Resolved
All LenoxBot services are working again. We had problems with our database due to a hard shutdown of our root server. This hard shutdown caused issues with MongoDB which weren't easy to solve.

Thanks for your understanding!
Posted Oct 26, 2019 - 15:14 CEST
Identified
All LenoxBot services are down!
We are continuing to work on a fix for this issue. This may take some further days, sorry :(
Posted Oct 25, 2019 - 11:31 CEST
This incident affected: Discord Bots (LenoxBot, Beta LenoxBot, IssueBot) and Websites (www.lenoxbot.com, www.beta.lenoxbot.com).