Bot offline
Incident Report for LenoxBot
Resolved
This incident has been resolved.
Posted Aug 17, 2019 - 08:20 CEST
Identified
The bot currently has a major outage and went offline. We are about to fix this issue!
Posted Aug 17, 2019 - 00:58 CEST
This incident affected: Discord Bots (LenoxBot).