LenoxBot Beta - major outage
Incident Report for LenoxBot
Resolved
This incident has been resolved.
Posted Oct 25, 2019 - 11:33 CEST
Update
We are continuing to work on a fix for this issue.
Posted Oct 23, 2019 - 12:49 CEST
Identified
The beta-bot currently has a major outage and is doesn't work correctly. We are about to fix this issue!
Posted Oct 11, 2019 - 19:34 CEST
This incident affected: Discord Bots (Beta LenoxBot) and Websites (www.beta.lenoxbot.com).