Discord API
Incident Report for LenoxBot
Resolved
Discord fixed their backend problems with the API
Posted 7 months ago. Dec 08, 2018 - 08:23 CET
Identified
There are problems with the Discord API, that's why the bot is offline. Please be patient!
Posted 7 months ago. Dec 07, 2018 - 23:30 CET
This incident affected: Discord Bot.