Bot offline
Incident Report for LenoxBot
Resolved
This incident has been resolved and the bot is back online again!
Posted 23 days ago. Aug 01, 2019 - 14:11 CEST
Identified
The bot currently has a major outage and went offline. We are about to fix this issue!
Posted 24 days ago. Jul 31, 2019 - 21:23 CEST
This incident affected: Discord Bot and www.lenoxbot.com.