Music module unavailable
Incident Report for LenoxBot
Resolved
This incident has been resolved.
Posted Oct 21, 2019 - 22:27 CEST
Identified
The bot currently can't obtain any music search results
Posted Oct 20, 2019 - 22:25 CEST
This incident affected: Discord Bots (LenoxBot).