Bot responds multiple times
Incident Report for LenoxBot
Resolved
This incident has been resolved.
Posted Nov 10, 2019 - 13:01 CET
Update
The bot is currently unvailable
Posted Nov 09, 2019 - 19:23 CET
Identified
Currently the bot responds multiple times. We are about to fix this issue!
Posted Nov 08, 2019 - 15:44 CET
This incident affected: Discord Bots (LenoxBot).