Database problems
Incident Report for LenoxBot
Resolved
This incident has been resolved.
Posted 7 months ago. Mar 16, 2019 - 16:01 CET
Update
We finished the recode but we need your help! You can test the whole bot, more information here: https://www.reddit.com/r/lenoxbot/comments/aemgiq/testing_the_recode_of_lenoxbot/

Thanks for your understanding!
Posted 9 months ago. Jan 10, 2019 - 20:31 CET
Update
We are happy to announce that our complete rewrite from Bot is going well until now!

Thank you for your understanding!
Posted 10 months ago. Dec 28, 2018 - 22:01 CET
Investigating
We are sorry to report that we currently have problems with our database. We are currently working on a solution that may take longer because we are very likely to switch from our current database to MongoDB.

We thank you for your understanding!
Posted 10 months ago. Dec 23, 2018 - 17:07 CET
This incident affected: Websites (www.lenoxbot.com) and Discord Bots (LenoxBot).