Services of dashboard (website) only partially available
Incident Report for LenoxBot
Update
The Dashboard should work again but has a lot of bugs. We are continuing to work on a fix for this issue!
Posted 24 days ago. Sep 22, 2019 - 15:38 CEST
Update
We are continuing to work on a fix for this issue.
Posted 24 days ago. Sep 22, 2019 - 15:37 CEST
Update
The services of our dashboard (website) are currently offline. We are about to fix this issue!
Posted 24 days ago. Sep 22, 2019 - 13:17 CEST
Identified
The services of our dashboard (website) are currently only partially available. We are about to fix this issue!
Posted 27 days ago. Sep 19, 2019 - 20:00 CEST
This incident affects: Websites (www.lenoxbot.com).