LenoxBot offline
Incident Report for LenoxBot
Resolved
This incident has been resolved.
Posted Oct 25, 2019 - 11:33 CEST
Update
-
Posted Oct 24, 2019 - 21:08 CEST
Monitoring
We are continuing to work on a fix for this issue. This may take some further days, sorry :(
Posted Oct 24, 2019 - 21:07 CEST
Update
A fix has been implemented but it didn't work.
We are continuing to work on a fix for this issue. This may take some time, sorry :(
Posted Oct 23, 2019 - 22:20 CEST
Identified
The bot currently has a major outage and is offline. We are about to fix this issue!
Posted Oct 23, 2019 - 12:48 CEST
This incident affected: Discord Bots (LenoxBot, IssueBot) and Websites (www.lenoxbot.com).