Bot responds multiple times
Incident Report for LenoxBot
Resolved
This incident has been resolved.
Posted Oct 29, 2019 - 23:32 CET
Identified
Currently the bot responds multiple times. We are about to fix this issue!
Posted Oct 29, 2019 - 22:17 CET
This incident affected: Discord Bots (LenoxBot).