Bot responds multiple times
Incident Report for LenoxBot
Resolved
LenoxBot needed a little beauty sleep and responds again one time!
Posted Nov 05, 2019 - 14:34 CET
Update
We are continuing to work on a fix for this issue.
Posted Nov 03, 2019 - 20:23 CET
Identified
Currently the bot responds multiple times. We are about to fix this issue!
Posted Nov 03, 2019 - 17:50 CET
This incident affected: Discord Bots (LenoxBot).