Music features don't work
Incident Report for LenoxBot
Resolved
The music features are working again! Thanks for your patience!
Posted 11 months ago. Nov 11, 2018 - 18:31 CET
Update
We've contacted discord and our hosting provider Hetzner. Discord blocked all IPS from Hetzner. The reason is written here: https://i.imgur.com/4FU8kX3.png
We're still trying to find a fix
Posted 11 months ago. Nov 10, 2018 - 12:48 CET
Identified
The issue has been identified. The music features don't work due a problem at our hosting provider. We're already in contact with them and try to find a solution as fast as possible.
Posted 11 months ago. Nov 08, 2018 - 18:25 CET
This incident affected: Discord Bots (LenoxBot).